帮助手册
搜 索
帮助首页
新手入门
新手入门
视频教程
入门视频
订单处理
产品刊登
物流授权
库存采购
其他模块
文档教程
平台授权
产品模块
订单模块
发货模块
客服模块
采购模块
库存模块
海外仓库
物流设置
货代授权
数据模块
财务模块
服务/其他设置
PDA模块
问题答疑
系统设置及其他问题
订单常见问题
产品常见问题
Aliexpress速卖通常见问题
Amazon常见问题
Shopee常见问题
Temu常见问题
Lazada常见问题
Tiktok常见问题
Shein常见问题
eBay常见问题
Shopify常见问题
Walmart沃尔玛常见问题
Ozon常见问题
Joom常见问题
Wish常见问题
DHGate敦煌常见问题
Alibaba阿里巴巴常见问题
Mercado美客多常见问题
Etsy常见问题
Shoplaza店匠常见问题
WooCommerce常见问题
Shopyy常见问题
UEESHOP常见问题
Shopline常见问题
Miravia常见问题
Daraz常见问题
Coupang常见问题
Rakuten乐天常见问题
问题答疑
/
产品问题—发布产品报错图片问题怎么办
/
产品问题—发布产品报错图片问题怎么办
可能原因:
一、图片本身有问题,图片丢失/打不开等
二、平台接口异常/不稳定
三、平台接口解析不到该图片
解决方案:
一、图片本身有问题,图片丢失/打不开等:
先复制报错的链接到浏览器打开:
若图片能正常打开,看下是哪一张图,另存本地电脑,再产品编辑页面删除原来的图片,从本地电脑上传该图片
若图片打不开,说明该图片已经丢失,则需要在产品编辑页面删除该图片信息
二、平台接口异常/不稳定
图片可以正常打开,若平台接口异常/不稳定,可以先保存,等晚些时候重新提交发布
三、平台接口解析不到该图片
图片为非RGB图片格式 ,请按下图更改之后重新上传
常见问题:
Q1:
如何核实是哪张图片有问题?
A1:
1、若产品是有描述图的, 可先排查是否是描述图片报错
复制报错的图片链接,点击产品右侧编辑,描述信息的位置,点击【源码】,再点击【Ctrl+F】,粘贴网址到搜索框里,
可以搜索出来,那么此时会有特殊的颜色标记,选中链接,删除,然后重新提交发布
2、若描述图搜索不到,或者产品没有描述图,那么需要核实主图/附图/变种图等
可先检查这些图片里有没有裂开或空白不显示的图片,若有的话,删除,然后重新提交发布即可
若没有,可能浏览器有缓存数据,虽然能看到图片,但图片链接失效,无法区分,只能将这些图片重新本地电脑上传或者在线美图保存后,再发布
联系我们